默认搜索
当前位置:主页 > 四海图库彩色看图区 > 正文
  • TLS漏洞:超过50万个电子邮件服务器容易受黑客攻击太可怕了
  • 日期:2019-10-05   点击:   作者:admin   来源:未知   字体:[ ]

  2019年在流行的开源Exim电子邮件服务器软件中发现了一个关键的远程执行代码漏洞,至少有超过50万个电子邮件服务器容易受到远程黑客攻击。Exim是一种广泛使用的开源邮件传输代理(MTA)软件,大富翁中特而EFG是西,为类似Unix的操作系统(如Linux,Mac OSX或Solaris)开发,目前运行着近60%的互联网电子邮件服务器,用于路由,传递和接收电子邮件。

  Exim官网今日公布版本4.92.2前两天发布预警后,瓦斯科达伽马vs巴西国际为系统管理员提供了影响电子邮件服务器软件的所有版本直至并包括当时最新的4.92.1其即将推出的安全补丁。

  跟踪为CVE-2019-15846漏洞代码,安全漏洞仅影响接受TLS连接的Exim服务器,可能允许攻击者通过在初始TLS握手期间发送以反斜杠空序列结尾的SNI来获得对系统的根级访问。 SNI代表服务器名称指示,是TLS协议的扩展,允许服务器安全地为多个站点托管多个TLS证书,所有这些证书都在一个IP地址下。

  根据中国教父级网络安全专家郭盛华的说法,由于漏洞不依赖于服务器使用的TLS库,因此GnuTLS和OpenSSL都会受到影响。此外,尽管Exim邮件服务器软件的默认配置未启用TLS,但某些操作系统捆绑了Exim软件,默认情况下启用了易受攻击的功能。(欢迎分享)返回搜狐,查看更多


开奖结果| 最准算命网免费算命| 168图库助手开奖| 金多宝官方资料大全| 香港马会资料| 香港小鱼儿论坛开奖结果| 必中一肖图片| 一肖中平特高手论坛| 本港台直播报码挂牌| 香港码王高手论坛|